Instalar Brackets en Ubuntu 19.04

Sucede que al intentar instalar Brackets en Ubuntu 19.04 desde el paquete  de la página falla por problemas de dependencias, debido a que requiere libcurl3 pero Ubuntu 19.04 proporciona libcurl4. La solución es reconstruir el paquete que descargado: Paso 1 Ingresamos al directorio donde se encuentra el archivo descargado y desempaquetamos el .deb dpkg-deb -R …

Instalar Brackets en Ubuntu 19.04 Leer más »